Server protocol error

Dostosuj

Autor Wiadomość
Użytkownik
sacret

2009-01-16 15:03:14

Jak w temacie, z ciekawostki chcialem sie wbic dzisiaj na jakis server q4 i pojawia mi sie komunikat w grze - server uses protocol 2.88 lub 2.89 na innych. Rozumiem ze chodzi chyba o patcha, no ja mam wersje 1.4... Ma ktos jakies info na ten temat? Ktory pacz poczebny?

__

VIP
[fhn]AL|EN

2009-01-16 16:26:51

No właśnie potrzebny jest PR 1.4.2: Link + Q4MAX 0.82: Link Nie graj na innych bo Q4 bez tych dwóch rzeczy jest nie do grania :-]

__
Ta strona umarła...

Użytkownik
kaboom

2009-01-25 09:27:20

w q4 jeszcze ktos gra? w przegladarce serwerow pustki jesli chodzi o ludzikow

__
Cybersport.pl

Dołącz do redakcji portalu eSports.pl!

Ostatnio publikowane

Napisz do redakcji

W tej chwili żaden z naszych redaktorów nie jest zalogowany.

Ostatnie komentarze

Ostatnio na forum

Statystyki Online

450 gości

0 użytkowników

0 adminów

Ranking Użytkowników

WynikiAnkieta

Co było dla Ciebie największym zaskoczeniem podczas WCG Polska?

  1. 0%

    Słaba postawa Fear Factory

  2. 0%

    Dobra gra UF Gaming

  3. 14%

    Tłumy widzów na sali kinowej

  4. 14%

    Mało miejsca

  5. 71%

    Nie byłem i nie interesuje mnie to

Nasi partnerzy

  • Shooters.pl
  • Cybersport

Wszelkie prawa zastrzeżone (C) eSports.pl 2003-2017

Publikowanie materiałów tylko za zgodą autorów.

Wybierz kategorie