wSw 0.32 wywala się :/

Dostosuj

Autor Wiadomość
Użytkownik
tobster

2007-09-02 21:20:27

Pobrałem wSw 0.32 i mam same problemy z tą ver. [ kolega też ]. Gra wywala się gdy:
- mam odpalonego Outpost Firewall Pro i klikam na "search"
- gdy w tle jest włączony windows media player / jetaudio / media player classic i tu losowo: przy odpalaniu gry lub przy klikaniu na search
Ma ktoś podobne problemy ?

__

VIP
Grmx

2007-09-02 21:22:24

nie...
zgłoś www.warsow.net - dz.

__

Użytkownik
yeltzyn

2007-09-03 07:32:49

Wywalanie sie przy przy wyszukiwarce bylo domeną o.30
Zgłoś na forum, albo podpisz sie pod postami na ww. (przez gumisia) stronie.

__
więcej sprzętu niż talentu

VIP
V!ct!M

2007-09-03 10:13:37

Pierwsze slysze :x

tak jak grumx napisal: http://warsow.net/forum/viewforum.php?id=20

ja sprawdzilem drugi punkt (wmp i/lub mpc) i nie bylo zadnych problemow

a tak w ogole to napisz jaki masz sprzet/system (po programach juz zakladam ze nie Linux :D ale Vista? XP?)

jak dla mnie (na sile), to jesli masz dwurdzeniowy (a moze cztero?;P) procesor, to mozesz dodac linijke "sys_affinity 01" lub "sys_affinity 10" w autoexec.cfg (tylko tam, w zwyklym configu i tak Ci to nic nie da). jesli masz jednordzeniowy to pisz na forum i tyle, na pewno ktos odpisze ;)

__

Użytkownik
tobster

2007-09-03 12:10:27

System: Windows XP SP2 + WinSPatcher 3.2
Hardware:
Sempron 2800+
MSI K8N NEO3
2x512 DDR Geil CL 2.5
7300GT Galaxy
Skanowany: NOD32/KASPERSKY 7 i czysto. wSw dopuszczony w Outpoście :)

__

VIP
Pajda

2007-09-03 12:19:38

O geile takie jak moje, radze odpal program gold memory i sprawdz czy nie wywala bledow :P

__

Użytkownik
tobster

2007-09-03 12:24:39

Przechodzą memtest i goldmemory bez jęknięcia, grafa przechodzi 3DMarka i AquaMarka. Jak wyłączę Outposta to jest OK, może coś nie tak ze współpracą.

__

VIP
Grmx

2007-09-03 12:45:39

wiec moze zle skonfigurowany firewall pod aplikacje warsowa.

__

Użytkownik
tobster

2007-09-03 12:48:27

Dopuszczony w 100%, bez żadnej reguły.

__

VIP
Grmx

2007-09-03 12:53:52

- mam odpalonego Outpost Firewall Pro i klikam na "search"

to na bank wina outposta :) ... moze cos z portem or smth.

#2 dziwne :)

__

Użytkownik
yeltzyn

2007-09-03 13:50:03

Ja zrezygnowałem z outposta, bo tak mielił programami (np. przeglądarka się odpalała długo, bo sprawdzał wszystko). Jak leci po wszystkich dllach itp. to naprawde boli ;/. Nawet wyłączenie wtyczek i pozostawienie tylko 3, powodowało dziwne akcje.

__
więcej sprzętu niż talentu

Użytkownik
tobster

2007-09-03 15:19:18

Nie mam takiego problemu. Wszystko odpala się OK. Tylko wSw się wiesza na wyszukiwaniu.

__

Dołącz do redakcji portalu eSports.pl!

Ostatnio publikowane

Napisz do redakcji

W tej chwili żaden z naszych redaktorów nie jest zalogowany.

Ostatnie komentarze

Ostatnio na forum

Statystyki Online

319 gości

0 użytkowników

0 adminów

Ranking Użytkowników

WynikiAnkieta

Co było dla Ciebie największym zaskoczeniem podczas WCG Polska?

  1. 0%

    Słaba postawa Fear Factory

  2. 0%

    Dobra gra UF Gaming

  3. 14%

    Tłumy widzów na sali kinowej

  4. 14%

    Mało miejsca

  5. 71%

    Nie byłem i nie interesuje mnie to

Nasi partnerzy

  • Shooters.pl
  • Cybersport

Wszelkie prawa zastrzeżone (C) eSports.pl 2003-2017

Publikowanie materiałów tylko za zgodą autorów.

Wybierz kategorie